Dear Valued Customer, We are upgrading our customer portal to enhance your experience. For Support, please send mail on support@seqrite.com Thank you for your patience and understanding. Best regards, Seqrite

Knowledge Base Articles

Getting error while installing client

18-02-2020 23:25:14

Overview: This issue Issue occurs while activating/re-activating Seqrite products.

Cause
: It is due to the old Entry of Client Agent available in services and registry.

Scenario 1
:
- Client agent 7.2 service is available in services but client has not installed.
Kindly follow the below steps to verify check the service status,
- Execute “services.msc” from Run (Window +R)

- Check Client Agent 7.2 services status as mentioned in the below snap.


Resolution :

1. Open CMD & execute the below commands from a given location.

C:>cd "Program FilesSeqriteClient Agent 7.2"
C://Program Files/SeqriteClient Agent 7.2/accasrvc.exe -stop
C://Program Files/SeqriteClient Agent 7.2/accasrvc.exe -uninstall

2. Remove the client Agent folder from the program files folder, Restart the system and Execute the Endpoint Security client packager again to install the client. OR send command by remote installation to install Endpoint Security client.

Scenario 2 :


-Kindly verify mentioned registry path if Client Agent Service is not available/visible in Services and getting same error "Client is already installed" while installing Seqrite Endpoint client.

Reg Path :

1. HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionApp PathsACCASRVC702.EXE
2. HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftWindowsCurrentVersionApp PathsACCASRVC702.EXE

Resolution :

1. Kindly take a registry backup first and then follow the below steps.
2. Removed the Below mentioned registry entry from the registry.

Reg Path :

A . HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionApp PathsACCASRVC702.EXE
B . HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftWindowsCurrentVersionApp PathsACCASRVC702.EXE

Remove the client Agent folder from the program files folder, Restart the system, and Execute the Endpoint Security client package again to install the client. OR send command by remote installation to install Endpoint Security client.

Please contact Seqrite Technical Support for more assistance.