Due to additional security measures, we have implemented Multi-Factor Authentication (MFA) on this Support Portal. Please log in using your registered email ID or phone number. In case of any difficulty, kindly reach out to Seqrite Support by emailing us at "support@seqrite.com".

Knowledge Base Articles

Activation of this copy denied by WBA Server

19-02-2020 16:55:14

Overview: This article helped us to authorize the USB device

Applicable Versions: EPS all version

After Installation or Re-installation of the End Point Security console, This Error message will appear while Activating  End Point Security Console.



Cause:

If you have Changed your End Point Security console system.

If you have Formatted your End Point Security console system or Changed the Operating system of End Point Security console system


Resolution:

For this issue, you need to contact to Our Seqrite Technical Support Team with Product key and License Details so that our Technical team will check the License details and After verification will Provide you Reactivation Permission so that you can Activate Your End Point Security console.

Please contact Seqrite Technical Support for more assistance.