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Knowledge Base Articles

Clients are not reflecting on console after Client Deployment Using Disk Imaging

17-04-2020 19:15:05

Overview:

If Clients are not reflecting on the console after client deployment using disk imaging then this document describes how to avoid this issue and the steps to resolve the issue.

Cause:

All the Endpoint Security clients have GUID (Globally Unique Identifier). If the Endpoint Security client (after installation on the endpoint that is the source for disk imaging) communicates with the Seqrite Endpoint Security server, the server will automatically assign GUID to this client. If such a client is Disk Imaged, then the Endpoint Security server will not be able to uniquely identify the clients after deployment of the image on multiple endpoints

Resolution:

- Once Seqrite client is installed then it assigns a unique client GUID for that system and if Disk Image of this Installed client is created for client deployment using Disk Imaging method then all clients have this same Client GUID resulting no client will reflect on the console

- If Clients are installed using Disk Imaging then you need to remove guid manually from the client system by following the below steps.

a) Open Seqrite Client on the affected client system and turn off self-protection from Settings Menu:


b) Go to location ‘C:\Program Files\Seqrite\Client Agent 7.x’ and run ‘remvguid.exe’ as an Administrator.

C) Restart the System or Restart Client Agent service.

d) After restarting Client agent service clients will get new client guid and clients will start reflecting console webpage.

Note:

  • To avoid this, ensure that the Endpoint Security client does not communicate with the Seqrite Endpoint Security server when it gets installed on the computer that is the source for disk imaging.
  • The Disk Imaging feature is available only for clients with Windows operating systems.