Solutions

Seqrite Endpoint Security compatibility with Windows 10 21H2

16-11-2021 16:18:30 1 0

Overview:
Microsoft has recently come up with a new feature update for Windows 10 PCs, called Windows 10, version 21H2 (Windows 10 21H2). There are no functional issues.
You may need to take some of the following actions as per your requirement.

Applicable Versions: EPS 7.2 to EPS 7.60

Description:
Following are the details on compatibility with Windows 10 21H2.

1. EPS server installer fails to install IIS components automatically.
While installing EPS Server, the installer fails to install IIS components automatically.

Workaround: Users need to install the following IIS server components manually.

  • Go to Start > Settings > Control Panel.
  • In Control Panel, go to Programs > Programs and Features > Turn Windows features on or off.


Note:
The above issue will be addressed in the upcoming SQ EPS 7.60 builds. Users need to upgrade from EPS 7.2 / EPS 7.3 / EPS 7.4 to EPS 7.60 updated build to avail fix of these issues.

2. The Case Sensitivity support will be incorporated in the upcoming version of Seqrite EPS.

Vote

Was this article helpful?
1 out of 1 found this helpful

Leave a comment